TS 125 ER Elektrik macht Probleme !!!

Fragen rund um die Suzuki Zweitakt-Modelle T, TS, GT, GP, RG und RGV sowie die Wankel RE 5
Antworten
Benutzeravatar
Dreckspatz
Beiträge: 31
Registriert: Fr 28. Feb 2020, 05:58

TS 125 ER Elektrik macht Probleme !!!

Beitrag von Dreckspatz »

Hallo zusammen,

die Beleuchtung sowie aber auch so ALLE Stromquellen an meinem Moped funzen nicht richtig.

- Glühbirnen habe ich ALLE ausgetauscht u. genau auf die 6v sowie die Watt geachtet !
- Zündspule erneuert
- Blinkerrelais erneuert
- Zündkerze erneuert ( Iridium )

Trotz dieser Maßnahmen ist das Licht mehr wie schlecht wenn das Moped läuft, die Blinker/Leerlauf/Fernlichtanzeige schlecht u. die Hupe quitscht auch nur wie eine Ente :-( Wenn man Gas gibt werden zumindest die Blinker u. das Licht etwas heller.

Was kann es denn noch sein ????????

Danke schon mal für HILFE !!!!!!!
Gute fahrt wünscht Euch Dreckspatz 8-)

hannes
Beiträge: 977
Registriert: Di 16. Feb 2016, 13:52

Re: TS 125 ER Elektrik macht Probleme !!!

Beitrag von hannes »

Hallo,musst mal alle Kontaktstellen lösen und auf Gammel untersuchen.
Also Rost,ausblühender Belag usw.
Metallisch blank machen,Kontaktfett oder Spray drauf.Dein Prob ist halt,
dass Kontakte wenn sie Wasser abbekommen,Korrosion bilden.
Das verursacht letztendlich den Spannungsabfall und die Verbraucher
hier z.B. Scheinwerfer,leuchten etwas heller,sobald du Gas gibst.
Übrigens,auch die Stecker und Buchsen im und am Kabelbaum nicht vergessen!!

Gruß - Hannes

Benutzeravatar
Dreckspatz
Beiträge: 31
Registriert: Fr 28. Feb 2020, 05:58

Re: TS 125 ER Elektrik macht Probleme !!!

Beitrag von Dreckspatz »

Danke für die Info, werde ich gleich mal machen sind ja nicht so viele Stecker
Gute fahrt wünscht Euch Dreckspatz 8-)

Antworten