Elektrikprobleme

Fragen rund um alle anderen Suzuki-Klassiker Modelle wie z.B. GSX-F, GSX-R, VS/VX, DR, GR usw.
suzinchen

Elektrikprobleme

Beitrag von suzinchen » Di 24. Mai 2016, 22:37

Hi,

ich habe eine GSX400e GK53c Bj. 1983 (also genau 4 Jahre älter als ich, hr hr hr)
Leider hat im letzten Jahr die elektrik angefangen zu spinnen, erst ging kein Licht, dann keine Blinker usw.
Jetzt haben wir, mein Bikeknecht und ich, eine neue Batterie eingebaut und alle erreichbaren Kabel gesichtet, Kontakte mit Spray behandelt und Stecker erneuert. Trotzdem gehen die Blinker nicht?
Hat jemand einen Schaltplan von dem Teil oder kann mir einer sagen wo das Blinkerrelais sitzt?

Danke für eure Bemühungen, herzlich

suzinchen

hannes
Beiträge: 913
Registriert: Di 16. Feb 2016, 13:52

Re: Elektrikprobleme

Beitrag von hannes » Mi 25. Mai 2016, 06:56

Hallo,Sicherungen auf Durchgang geprüft? (Auf oder im Deckel sollte "Signal" stehen)
Und das Relais? Eigentlich vorn oder seitlich des Batteriekastens.

Gruß Hannes

suzinchen

Re: Elektrikprobleme

Beitrag von suzinchen » Mi 25. Mai 2016, 09:16

Hi Hannes, danke für die schnellle Antwort.
Auf Sicht ja, wie gesagt, aber wie teste ich das Relais?

Grüßle, Suzinchen

hannes
Beiträge: 913
Registriert: Di 16. Feb 2016, 13:52

Re: Elektrikprobleme

Beitrag von hannes » Mi 25. Mai 2016, 17:53

Hi, einen Spannungsprüfer solltest du schon haben. Sind doch relativ billig und man kann so manches an der
Elektrik überprüfen (z.B. Durchgang am Blinkerschalter,daran kanns auch liegen,dass die Blinker nicht funzen)
Sicherlich hast auch schon gelesen,dass Ferndiagnosen ziemlich schwierig sein können?
Falls du das Relais findest,Finger anlegen,Zündung anschalten,Blinkerschalter betätigen:wenn es nicht am Relais
liegt,wenn es also "möchte",spürst du das im ans Gehäuse angelegten Finger.
Ich hoffe,du kannst etwas mit den Tips anfangen!? Wünsch dir viel Erfolg!!

Gruß Hannes

Benutzeravatar
Martin
Administrator
Beiträge: 2626
Registriert: Di 20. Dez 2011, 16:40
Wohnort: Gummersbach
Kontaktdaten:

Re: Elektrikprobleme

Beitrag von Martin » Mi 25. Mai 2016, 18:04

Elektrik kann man nicht "auf Sicht" prüfen. Es sei denn, es sind Brandspuren zu sehen.
Hast Du nicht jemanden bei dir um die Ecke, der das fachgerecht prüfen kann? Aus welcher Ecke von Franken kommst Du? Vielleicht haben wir da jemanden in der Nähe ....
Grüße
Martin
Suzuki GS IG Rhein-Ruhr
http://www.suzuki-classic.de

suzinchen

Re: Elektrikprobleme

Beitrag von suzinchen » Mi 25. Mai 2016, 18:43

Hi, ihr habt vollkommen recht, Sichtprüfung und Ferndiagnose sind kein wirklich gutes Mittel zum Zweck. Trotzdem ganz lieben Dank, es ist schon wichtig zu sehen das man bei sowas nicht allein ist! Habe heute den, glaube ich, richtigen Schritt gemacht das Motorrad zu einem Profi zu fahren UND hab frech bei Suzuki Deutschland nach einem Schaltplan gefragt und liebenswürdigerweise umgehend einen zugemailt bekommen.

Ich denke jetzt wird alles gut. Wünsche euch gute Fahrt und viele schöne Stunden auf dem Bock.

LG suzinchen

prof.gamma
Beiträge: 235
Registriert: So 23. Dez 2012, 02:37

Re: Elektrikprobleme

Beitrag von prof.gamma » Mi 25. Mai 2016, 19:13

suzinchen hat geschrieben:Hi Hannes, danke für die schnellle Antwort.
Auf Sicht ja, wie gesagt, aber wie teste ich das Relais?

Grüßle, Suzinchen
Relais testen ?
Kabel orange mit blau vom Relais verbinden . Zündung an , Blinkerschalter auf rechts oder links , sind die Leitungen i.O. gibt es Dauerlicht . Relais defekt oder Masse am Relais nicht vorhanden.
(Originalrelais)

suzinchen

Re: Elektrikprobleme

Beitrag von suzinchen » Mi 25. Mai 2016, 23:10

Alle zum Relais führenden Kaben sind schwarz, das macht die Sache dann so richtig lustig.... :shock:

Aber, wie schon geschrieben, meine Kleine ist jetzt bei einem guten Doktor und hoffentlich bald wieder gesund

LG suzinchen

hannes
Beiträge: 913
Registriert: Di 16. Feb 2016, 13:52

Re: Elektrikprobleme

Beitrag von hannes » Do 26. Mai 2016, 08:32

Hi,guten Motorrad-Morgen!
Vielleicht verstehst du jetzt meine Angabe "Relais vor oder neben Batt.-Kasten" oder so ähnl.
Mein Verdacht hat sich bestätigt,es wurde schon früher an der Elektrik von einem "Könner" gearbeitet.
(Am Relais nur schwarze Strippen,wer weiß,wo sonst noch; Hauptsache ist,det Dingen funzt!)
Nicht meine Meinung,aber was soll´s,Möp ist ja jetzt in (hoffentlich!) Fachhänden.

Gruß Hannes

Benutzeravatar
Frank
Beiträge: 1467
Registriert: Sa 31. Dez 2011, 12:09
Wohnort: Franken

Re: Elektrikprobleme

Beitrag von Frank » Do 26. Mai 2016, 11:20

Hallo, habe ich da gerade Franken gelesen? Aus welcher Ecke denn?
...35 Jahre auf Suzuki GS...to be continued...
... auch im GS 400 Owner`s Club
2xT 250, 2xGT 250, 4xGT 380, 7xGS 400, 2xGS 550, 3x GS 750, GS850G, GS 1000 S, X7, GS 1000 E

Antworten