Gs450l kein Zündfunke

Fragen speziell zum Motor inkl. Vergaser, Auspuff und Elektrik
Antworten
Heidi_TV
Beiträge: 3
Registriert: Mo 15. Nov 2021, 01:29

Gs450l kein Zündfunke

Beitrag von Heidi_TV »

Mahlzeit an alle,
habe mir vor kurzem eine GS450l geholt, die schon über ein Jahr draußen im Kölner Zentrum gestanden hatte.
Laut Papieren Erstzulassung 1.7.1981 mit 31kW
Screenshot_2021-09-02-15-04-20-139_com.ebay.kleinanzeigen.jpg
Als ich sie geholt hatte, hatte sie Kompression sowie Zündfunken.
Stand bis vor kurzem war , dass ich kein Zündfunken sowie keine Kompression mehr hatte.
Bei jedem Versuch sie Anzulassen, habe ich nur den Anlasser gehört und das war es dann auch.
Hab dann den kleinen rechten Motordeckel geöffnet und die Kurbelwelle mit einem Schlüssel sauber drehen können.
Man hat die Kompression gemerkt sowie auch gehört.
Mein erster Gedanke war ein defekt am Anlasserfreilauf.
Habe nun den linken Motordeckel geöffnet und bemerkt, dass eine Schraube lose war.
Screenshot_2021-11-16-13-43-42-704_com.miui.gallery.jpg
Habe diese anschliessend festgezogen und bei jedem weiteren Startversuch nun Kompression sowie das Bewegen der Kolben gehört und gespührt.
Ein Zündfunke war aber immernoch nicht vorhanden.
Habe anschliessend die Zündspulen ausgebaut und diese anhand der Tabelle von gs classic ausgemessen.
Erinner mich nicht mehr ganz aber meine, dass ich 3,6 Ohm gemessen hatte zwischen Plus und Massekontakt.
Zwischen dem Zündstecker und Masse hatte ich aber soweit ich weis etwa 25 kOhm. Ohne den Zündstecker etwa 10 bis 11kOhm weniger
Kann das gerne nochmal Messen.
Hab bei eingeschalteter Zündung am orangen Kabel vor der Zündspule gemessen und nicht die 12Volt von der Batterie gehabt.
Bei Durchgangsmessung mit dem Piepton hatte ich aber die Batteriespannung und beim drücken des Starterknopfes ist die Spannung auch hochgegangen. (hoffe ich konnte es irgendwie beschreiben)
Ich weis leider nicht was für eine Zündung verbaut ist.
Sie sieht nicht klassich wie eine Kontaktzündung aus. Meine BMW 2V Boxer sowie meine Simson haben eine klassiche Kontaktzündung.
Screenshot_2021-11-16-13-43-22-725_com.miui.gallery.jpg
Screenshot_2021-11-16-13-43-27-408_com.miui.gallery.jpg
Habe gestern auch die drei Kabel der Lichtmaschine gemessen und festgestellt , dass diese jeweils 1,6 Ohm besitzen.
Gut aussehen ist was anderes aber hier noch ein Bild von der Lichtmaschine
Screenshot_2021-11-16-13-43-45-146_com.miui.gallery.jpg
Wollte als nächsten Schritt den Gleichrichter ebenfalls durchmessen.
Hier ist wohl ein Nachbau Regler reingekommen, zumindest stimmen die Farben nicht mehr überein.
Leider sind einige Teile verbaut worden, sodass der Kabelbaum geändert worden ist.
Alle Lichter sowie Blinker gehen.
Mir ist gestern mal aufgefallen, dass das Rücklicht einen Wackelkontakt in einem Kabel hat, was unter der Sitzbank verbaut ist.
Welchen Stromlaufplan kann ich nutzen? Habe nur einen für eine GS425 gefunden.Stimmt dieser in etwa überein?
Ich bin für jede Hilfe dankbar und hoffe sehr , dass ich mit eurer Hilfe das gute Stück irgendwann mal wieder auf die Strasse bringen kann.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
dj2
Beiträge: 476
Registriert: Fr 30. Dez 2011, 21:37
Wohnort: 74626 Bretzfeld
Kontaktdaten:

Re: Gs450l kein Zündfunke

Beitrag von dj2 »

Schaltplan findest du hier
http://brettachtal.de/moped/schaltplan/ ... 01_brd.pdf
Hat dein Killschalter ( Notaus) eventell ein Problem ?
gruss dj2 (Martin aus Bretzfeld-Unterheimbach)
--- Es gibt nicht was nicht geht ---
Heidi_TV
Beiträge: 3
Registriert: Mo 15. Nov 2021, 01:29

Re: Gs450l kein Zündfunke

Beitrag von Heidi_TV »

Danke für den Schaltplan, ist dieser denn für eine GS450l?

Der Killschalter sollte funktionieren, denn wenn dieser nicht auf Run steht dreht sich auch nicht der Anlasser.
Werde die Tage nochmal alle Kabel durchgehen, sobald ich Zeit finde.
Benutzeravatar
Voxy
Beiträge: 385
Registriert: Mi 13. Jan 2016, 21:37
Wohnort: Sulzbach-Rosenberg Bayern
Kontaktdaten:

Re: Gs450l kein Zündfunke

Beitrag von Voxy »

die zündung ist eine kontaktlose ohne klassischen unterbrecher.
sieht eher nach einer nachgerüsteten nicht originalen aus.

gruss
GS 850 L mal was anderes
FB-Gruppe für GS-Fahrer und deren Freunde
https://www.facebook.com/groups/166355580127846/
Benutzeravatar
dj2
Beiträge: 476
Registriert: Fr 30. Dez 2011, 21:37
Wohnort: 74626 Bretzfeld
Kontaktdaten:

Re: Gs450l kein Zündfunke

Beitrag von dj2 »

@Heidi_TV
der Schaltplan ist auch für die GS450L gültig
und Voxy hat recht. Die originale Zündanlage hat Unterbrecher.
Ich habe die Infos aus dem originalem WHB.
gruss dj2 (Martin aus Bretzfeld-Unterheimbach)
--- Es gibt nicht was nicht geht ---
Heidi_TV
Beiträge: 3
Registriert: Mo 15. Nov 2021, 01:29

Re: Gs450l kein Zündfunke

Beitrag von Heidi_TV »

bin für jede hilfe dankbar
schonmal danke an @Voxy und an @dj2

ich werde die tage die kabel nochmal durchgehen
gruss und schönen sonntag an alle
Antworten