GS 550T ... Zündfunken gesucht!

Fragen speziell zum Motor inkl. Vergaser, Auspuff und Elektrik
tobi
Beiträge: 950
Registriert: Do 7. Jan 2016, 19:49
Wohnort: Mühltal - Hessen

Re: GS 550T ... Zündfunken gesucht!

Beitrag von tobi » So 15. Apr 2018, 12:43

Ich kann nicht 100% garantieren das die von mir genannten farben stimmen...eigentlich sollten sie.
Or/ws oben an den zündspulen ist die 12V zuleitung die vom killschalter-zündschloss-sicherung-batterie kommt.
Du sagst ihr habt 12V an or/ws der spulen und es funkt nicht wenn ihr ws oder sw/ge an masse legt? muss es aber. Habt ihr schlechten kontakt am or/ws kann das auch eine ursache sein.
Also nun: Box weglassen, zündung an, Messgerät dierekt an der spule an den or/ws und gegen masse. Dann wieder die beiden anschlüsse der spulen an der box ( ws und sw/ge ) gegen masse legen. Bleibt das Messgerät bei 12V? Wenn nicht habt ihr irgendwo schlechten kontakt in der zuführung, wenn ja siehts nach schlechter oder unterbrochener verbindung des zweiten anschlusses der zur box geht aus.

Tobias
Mitglied im GS400 Owners Club seit 1994

Alfons
Beiträge: 28
Registriert: Di 28. Jun 2016, 16:58

Re: GS 550T ... Zündfunken gesucht!

Beitrag von Alfons » Sa 21. Apr 2018, 17:25

tobi hat geschrieben:
So 15. Apr 2018, 12:43
Ich kann nicht 100% garantieren das die von mir genannten farben stimmen...eigentlich sollten sie.

Tobias
Deine Farbangaben stimmen!

Wir haben gestern nochmals gemäß Tobias' Anleitungen an der GS gearbeitet - UND DER ZÜNDFUNKEN IST DA!!!!

Wir haben nochmals sämtliche Anschlüsse überprüft, sodann - ich glaube, das war die entscheidende Maßnahme -
die CDI-Box in eine Alu-Wanne zwischen den oberen Rahmenrohren plaziert und mit der separaten SW/WS Masse-Leitung am Rahmen angeschlossen - und dann war der Zündfunken da!

Zu dieser Leitung habe ich/haben wir noch eine Verständnisfrage:


Bild

An die CDI-Box führen zwei Masse-Leitungen, eine, die an den Sechsfach-Stecker geht, sowie eine einzelne, die per Ringöse angeschlossen wird. Wieso gibt es da zwei Masse-Leitungen?

Für die tolle Hilfe hier im Forum möchte ich mich auch im Namen der Jungs ganz herzlich bedanken!

Werde demnächst mal ein paar Bilder der GS posten.

Bis bald!

Alfons

Benutzeravatar
Frank
Beiträge: 1373
Registriert: Sa 31. Dez 2011, 12:09
Wohnort: Franken

Re: GS 550T ... Zündfunken gesucht!

Beitrag von Frank » Sa 21. Apr 2018, 22:04

Die beiden Masseleitungen sind intern durchverbunden.
...35 Jahre auf Suzuki GS...to be continued...
... auch im GS 400 Owner`s Club
2xT 250, 2xGT 250, 4xGT 380, 7xGS 400, 2xGS 550, 3x GS 750, GS850G, GS 1000 S, X7, GS 1000 E

tobi
Beiträge: 950
Registriert: Do 7. Jan 2016, 19:49
Wohnort: Mühltal - Hessen

Re: GS 550T ... Zündfunken gesucht!

Beitrag von tobi » So 22. Apr 2018, 21:49

Die masse mit öse ist die Masse "zuleitung" bzw geht darüber eigentlich der Stron der Zündspulen gegen masse ab, Die im Stecker geht zu den Gebern, die sind an sich isoliert verbaut sind um masseunterschiede zu vermeiden die die zündsignale beinflussen könnten.
Natürlich hat Frank recht, beide intern durchverbunden. Die Box an sich muss gar nicht auf masse montiert sein, wenn die nicht duchgeknallt ist sollte das Blech potentialfrei sein, bzw wird so ich mich erinner an den boxen mit blechdeckel mit nem dritten massedraht über die Schelle an Boxeingang mit Masse verbunden. Hab aber keine von den Blechdeckelboxen, die fehlt in der sammlung.

Tobias
Mitglied im GS400 Owners Club seit 1994

Alfons
Beiträge: 28
Registriert: Di 28. Jun 2016, 16:58

Re: GS 550T ... Zündfunken gesucht!

Beitrag von Alfons » Di 16. Okt 2018, 19:07

Hallo zusammen,

nach längere Pause Hitzewelle, Ferien, Klassenarbeitsstress) geht es wieder weiter und unser Mopped soll nun endlich ferti werden. So sieht es momentan aus:


Bild

Leider hat die Sache immer noch einen Haken, denn das gute Stück springt partout nicht an. :(

Zündfunken ist vorhanden.

Nockenwelleneinstellung wurde überprüft:


Bild



Bild

Nun die Bitte um Support:

Wie überprüfen wir den Zündzeitpunkt statisch? Wo kann man eine Prüflampe anschließen? Am Pickup der Zündung ist ja alles isoliert:



Bild

Fall der ZZP stimmt, wo setzen wir bei der Fehlersuche am besten an? Vergaser?

Wir sind für alle Tipps dankbar!

Herzliche grüße

Alfons

tobi
Beiträge: 950
Registriert: Do 7. Jan 2016, 19:49
Wohnort: Mühltal - Hessen

Re: GS 550T ... Zündfunken gesucht!

Beitrag von tobi » Di 16. Okt 2018, 19:16

Statisch kannste den nicht messen, da muss ne Zündzeitpunkt pistole her. Habt ihr denn überhaupt nen funken auf beiden seiten? Im schlimmsten fall sind die beiden zündstecker vertauscht, aber dann sollte sie zumindest mal irgendwie mucken (so denk ich mir das einfach mal)
Hattet ihr den geber mal auseinander und neu gefettet? Wobei auch ohne verstellung muss sie zumindest schlecht laufen oder spucken

Tobias
Mitglied im GS400 Owners Club seit 1994

Benutzeravatar
fish
Beiträge: 1339
Registriert: So 1. Jan 2012, 18:16
Wohnort: Bad Homburg -Hessen

Re: GS 550T ... Zündfunken gesucht!

Beitrag von fish » Di 16. Okt 2018, 22:54

geile sache! erstmal kontrollieren ob es zündfunken zur richtigen zeit an den richtigen zylindern gibt. eine zündspule für 1+4, die andere für 2+3. dann nach sprit schauen. zum erststart kann auch mal startpilot oder bremsenreiniger nützlich sein. :)

aber eins geht garnicht! die spiegel müssen anders werden! machen die ganze linie kaputt. das darf selbst bei einem schulmoped nicht sein. ;)

Benutzeravatar
icebird1961
Beiträge: 487
Registriert: Fr 12. Feb 2016, 08:57

Re: GS 550T ... Zündfunken gesucht!

Beitrag von icebird1961 » Mi 17. Okt 2018, 10:55

... nur so am Rande - habe gerade auch meinen GS 550E Motor offen gehabt:

fehlt bei Euch da oben unter der Steuerkette nicht eine Kunsstoff-Gleitschiene - Guckst Du hier:
Bild

oder hier:
Bild

oder habt Ihr die obere Gleitschiene -

a:) gerade nur noch nicht wieder angebaut :roll:

oder

b: ) gab es diese Führungschiene an den älteren Motoren noch nicht ??

mein Motor ist /gem. Franks frdl. Input/ einer der späten GS550M Motoren/ mit den CV-Gleichdruck-Vergasersn ...
- denn das kann ich mir echt nicht ohne Kettenführung oben vorstellen (die kleine 400er hat dort alternativ eine kleine Umlenkrolle - denn ohne ordentliche "Führung" "peitscht" das obere Kettentrumm doch unkontrolliert ... :roll:
was sicherlich dem Motor gar nicht gut tut ...

Nachtrag - bzgl. der von Fish bemängelten 08/15 Spiegel -

evtl. habe ich ein Paar schicke Superbike-Spiegel für Dich - mache Dir auch Sonderpreis 30 Euronen inkl. VK - denn ich habe mir die absolut "Orischinalen" besorgt :mrgreen:

Bild

Bild

... nebenbei schöne Rasten-Anlage habt Ihr da verbaut -so etwas Schickes suche ich auch noch- welcher Hersteller ? mit ABE und Papieren ?

... und die gleiche & schöne 4-1 (Marshall/ Deep-Tone) habe ich nu auch dran (muß meine nur noch so schön aufpolieren wie Eure & schönere Schrauben besorgen/hat da jd. nen Tip - mit Hutmutttern in Chrom wäre schick...) & die Gewinde mit Teflon-Paste einschmieren ...) - aber die 4-1 klingt ungleich sportlicher (speziell "oben raus" ...for those who know ;) ) wie der "brave" GS 550 4-2 Sound :mrgreen:
Mitglied im GS 400 Owners Club :D Black Suzi No. 500 - GS 750 E (US-1978), Kawasaki ZR 750 Zephyr Speiche (97), GS 550 ET (80) - YAMAHA RD 125DX (76) :lol:

Alfons
Beiträge: 28
Registriert: Di 28. Jun 2016, 16:58

Re: GS 550T ... Zündfunken gesucht!

Beitrag von Alfons » Fr 19. Okt 2018, 09:46

Hallo,

b) ist die richtige Antwort. Die Führungsschiene sitzt im Zylinderkopfdeckel.

Spiegel: low bugdet-Lösung, da wir nur ein begrenztes Budget haben.
Fußrasten: Anlage von GSX 600 auf selbstgefertigten Adapterplatten, mal gespannt, was der TÜV dazu sagt.

Hier ein Foto des Urzustandes:



Bild

Gruß,

Alfons

Antworten