CDI - elektrische Zündung GSX 400E - Igniter BB1213 vs BB1205

Fragen speziell zum Motor inkl. Vergaser, Auspuff und Elektrik
Antworten
Stefanvolkersgau
Beiträge: 1
Registriert: Di 7. Mai 2019, 07:15
Wohnort: nähe Nürnberg
Kontaktdaten:

CDI - elektrische Zündung GSX 400E - Igniter BB1213 vs BB1205

Beitrag von Stefanvolkersgau » Di 7. Mai 2019, 07:25

Hallo gleichgesinnte,
ich bin gerade dabei, meine GSX 400E (GK53C) wieder flott zu bekommen. Jetzt brennt mir jedesmal nach einem missglückten Anlass-Versuch die 15A-Sicherung durch. Das heißt Startversuch läuft, klappt alles - ich geh vom Starter, der Motor kam nicht, aber die Sicherung brennt nach loslassen des Start-Knopfes sofort durch - ich vermute hier als übeltäter die CDI-Einheit. Wenn der Motor startet, läuft nämlich alles problemlos.

Auf der Suche nach einer CDI bin ich nun auf zwei verschiedene Modelle für die GSX 400E gestoßen. Ich hab aktuell in meiner GK53C eine BB1213 verbaut, jedoch hab ich nun auf dem Markt überwiegend die BB1205 gefunden - kann mir jemand sagen, ob es zwischen der BB1213 und der BB1205 einen Unterschied gibt, und wenn ja - welchen?! alle sonstigen Nummern auf der CDI sind nämlich deckungsgleich.

besten Dank schon mal und liebe Grüße
Stefan

tobi
Beiträge: 953
Registriert: Do 7. Jan 2016, 19:49
Wohnort: Mühltal - Hessen

Re: CDI - elektrische Zündung GSX 400E - Igniter BB1213 vs BB1205

Beitrag von tobi » Di 7. Mai 2019, 12:02

Da der motor ja läuft scheint mir die cdi an sich nicht der übeltäter zu sein. Die dinger sterben eher duch unfall als durch was anderes, daher ist ne kaputte cdi unwahrscheinlich.
Beide genannten nummer schein austauschbar, kannst du aber mit den teilenummern welche auch auf den boxen sind nachvollziehen, heisst dann superseeded

Tobias
Mitglied im GS400 Owners Club seit 1994

Benutzeravatar
Martin
Administrator
Beiträge: 2557
Registriert: Di 20. Dez 2011, 16:40
Wohnort: Gummersbach
Kontaktdaten:

Re: CDI - elektrische Zündung GSX 400E - Igniter BB1213 vs BB1205

Beitrag von Martin » Di 7. Mai 2019, 12:47

ich vermute auch nicht die Cdi. Das liegt am Starter oder am Starterrelais.
Grüße
Martin
Suzuki GS IG Rhein-Ruhr
http://www.suzuki-classic.de

Antworten