Kein Zündfunke

Fragen speziell zum Motor inkl. Vergaser, Auspuff und Elektrik
Antworten
Suzukigs450t
Beiträge: 3
Registriert: Do 23. Mai 2019, 16:40

Kein Zündfunke

Beitrag von Suzukigs450t »

Hallo Forum,
ich habe ein problem mit meiner gs 450t. Sie stand ca.10 jahre und ich habe alles wieder in Schwung gebracht nur habe ich kein Zündfunke. Komischerweiße wenn ich den Startknopf der GS drücke habe ich keinen Funken aber sobalt ich den Zündschalter(Unterbrecherschalter) von ein auf aus stelle funken beide Kerzen kurz. Die CDI ist nach Kontrolle in ordnung. Beide Zündspulen haben auch den gleichen Widerstand.

Ich weiß nicht mehr weiter und hoffe hier auf Hilfe.
Hoffe mir kann geholfen werden ;)

LG Micha

tobi
Beiträge: 1067
Registriert: Do 7. Jan 2016, 19:49
Wohnort: Mühltal - Hessen

Re: Kein Zündfunke

Beitrag von tobi »

Wenn die beim ausschalten kurz funken würd ich erstmal sagen die CDI ist an sich ok, prüf mal die geber und deren verkabelung. Die geber haben nach meiner erinneru 180 oder 360 ohm, zumindest beide geberspulen sollten bis auf ein paar prozent gleichen widerstand haben.

Tobias
Mitglied im GS400 Owners Club seit 1994

Benutzeravatar
Frank
Beiträge: 1687
Registriert: Sa 31. Dez 2011, 12:09
Wohnort: Franken

Re: Kein Zündfunke

Beitrag von Frank »

Da dürfte der Killschalter oxidiert sein. Miss mal nach, ab an den Zündspulen beim Starten am orangen Kabel 12V anstehen.
...36 Jahre auf Suzuki GS...to be continued...
... auch im GS 400 Owner`s Club
2xT 250, 2xGT 250, 4xGT 380, 7xGS 400, 2xGS 550, 3x GS 750, GS850G, GS 1000 S, X7, GS 1000 E

Suzukigs450t
Beiträge: 3
Registriert: Do 23. Mai 2019, 16:40

Re: Kein Zündfunke

Beitrag von Suzukigs450t »

Danke für die schnelle Antwort.
Geber sollten ok sein und haben beide auch den gleichen widerstand. 12v liegen beim Start auch an orange an. Verkabelung stimmt soweit auch.

Lg

Suzukigs450t
Beiträge: 3
Registriert: Do 23. Mai 2019, 16:40

Re: Kein Zündfunke

Beitrag von Suzukigs450t »

Fehler wurde gefunden;)
Der Öldruckschalter war kaputt und so konnte die GS nicht zünden.
Danke für die Hilfe.

Lg

Einherjer
Beiträge: 50
Registriert: Sa 21. Jul 2012, 08:30

Re: Kein Zündfunke

Beitrag von Einherjer »

Sachen gibt´s

Antworten