GSX550 kein Sprit ?

Fragen speziell zum Motor inkl. Vergaser, Auspuff und Elektrik
hugocrank
Beiträge: 15
Registriert: Sa 15. Jan 2022, 10:36

GSX550 kein Sprit ?

Beitrag von hugocrank »

Hallo,
ich mach es mal kurz als stiller Mitleser habe ich mich in den vergangenen Jahren eher mit den neueren ölern beschäftigt.
Nun habe ich aber eine GSX550 mit den wundervollen doppelvergasern hier stehen welche ich stark umgebaut habe. Nach Teilsanierung des Motors und Ultraschallbad der Vergaser geht es gerade wieder an die Inbetriebnahme. mit entsetzen ohne sprit....
Es kommt einfach nix mehr am Zylinder an wie es scheint und ich bin etwas ratlos. alles wieder korrekt zusammengebaut / spritflasche extern ohne unterdrucksystem im trockendock versucht ohne erfolg. Zündfunke ist da an allen Zylindern Druck auch / Kompression. Zündstecker sind in der richtigen Reihenfolge u.s.w.
Tipps?

Ich kann mir absolut nicht erklären warum die Kerzen Trocken bleiben :-(
Benutzeravatar
Hajo
Beiträge: 271
Registriert: Do 2. Jan 2014, 20:51
Wohnort: Bonn

Re: GSX550 kein Sprit ?

Beitrag von Hajo »

Moin,
vermutlich haben sich die Nadelventile in der Schwimmerkammer verklemmt. Versuch mal mit Druck (große Spritze z.B.) Sprit in die Leitung zu pumpen. Springt der Motor denn an, wenn du Bremsenreiniger in den Luftfilterkasten sprühst? Falls ja, kann's nur am Vergaser liegen, siehe vorne.
Gruß und viel Erfolg
Hajo
hugocrank
Beiträge: 15
Registriert: Sa 15. Jan 2022, 10:36

Re: GSX550 kein Sprit ?

Beitrag von hugocrank »

Danke für den Tip, die Vergaserkammern sind voll, schwimmerventile können nicht klemmen hab ich schon 4 x abgelassen und nochmal gefüllt/ läuft sauber nach.
mit bremsenreinger in die vergaser hustet sie kurz. Luftfilterkasten gibt es nicht mehr. werden trichter dran kommen. die Düsen hab ich schon peniebelst mit ahlen gereinigt. gerade eben die leerlaufdüsen nochmal, negativ Kerzen bleiben trocken...
hab sicherheitshalber die vergaserzuführung teilweise abgeklebt. pumpen tut sie wunderbar rein und raus aber es bleibt trocken... irgendwas ganz dummes hab ich da verbockt...

unterdruck ist mit kappe auch verschlossen.
hugocrank
Beiträge: 15
Registriert: Sa 15. Jan 2022, 10:36

Re: GSX550 kein Sprit ?

Beitrag von hugocrank »

es müssen definitiv die vergaser sein.
Benutzeravatar
icebird1961
Beiträge: 849
Registriert: Fr 12. Feb 2016, 08:57

Re: GSX550 kein Sprit ?

Beitrag von icebird1961 »

… die Gaser reagieren überaus empfindlich auf Veränderung der Strömungsverhältnisse…
Du merkst an…” Luftfilterkasten gibt es nicht mehr. werden trichter dran kommen….”

Da brauchst Du Dich nicht wundern, dass da nix funzzt…
so KANN sie ja kein zündfähigen Sprit mehr bekommen :?

Zu wenig Unterdruck auf der Ansaugseite (Filter weg….) bewirkt ja auch
zu wenig Unterdruck zum Ansaugen aus dem Schwimmergehäuse…
Lambda Wert total daneben - viel zu gering -die kann so garantiert nicht anspringen…

Mach den Original LuFi drauf und gut isses..

Bei nem modernen Einspritzer sieht das anders aus… aber das EPR (Engine pressure ratio)
Vor und hinter den Gasern darf nicht größer geändert werden, ohne auch die Düsen
(An den niedrigeren Unterdruck = umme 15% größer) angepasst zu werden…
einfach mal Verbrennungsmotor u, Lambda mal googeln…

Die wussten bei Mikuni damals schon recht genau wie man es richtig macht -
Mach daher einfach mal das orischinale LuFi Gehäuse wieder drauf - und schon läuft das Teil wieder ;-))
GS 400 Black Suzi No.500, GS 550 ET (1980), GS 750 D (US/1978), GR 650X (1988), Kawasaki ZR 750 Zephyr (1997), YAMAHA DT 125MX (1981), YAMAHA RD 125DX (1976) :lol:
hugocrank
Beiträge: 15
Registriert: Sa 15. Jan 2022, 10:36

Re: GSX550 kein Sprit ?

Beitrag von hugocrank »

Hallo und danke für diese erfrischende antwort.
Was das Entfernen von Luftfiltergehäusen bewirkt weiß ich übrigens schon. Ich hab schon genug abstimmungsfahrten hinter mir und hab du wirst es nicht glauben offene filter abgestimmt bekommen und auch eingetragen " welch wunder".

Das Problem ist das wir uns nicht kennen sonst würdest du mir nicht schreiben das ich den Original Luftfilterkasten wieder einbauen soll.

Was bei der GSX550 nicht nur hässlich sonder einer geburt gleich kommt.
Benutzeravatar
dj2
Beiträge: 515
Registriert: Fr 30. Dez 2011, 21:37
Wohnort: 74626 Bretzfeld
Kontaktdaten:

Re: GSX550 kein Sprit ?

Beitrag von dj2 »

Hallo hugocrank
vielleicht hilft Dir das weiter bei deinem Problem
GSX550 BSW 30SS Doppelvergaser
gruss dj2 (Martin aus Bretzfeld-Unterheimbach)
--- Es gibt nicht was nicht geht ---
hugocrank
Beiträge: 15
Registriert: Sa 15. Jan 2022, 10:36

Re: GSX550 kein Sprit ?

Beitrag von hugocrank »

Vielen Dank dafür!!
Schlosser
Beiträge: 10
Registriert: Fr 19. Jul 2019, 19:33

Re: GSX550 kein Sprit ?

Beitrag von Schlosser »

Das liegt nicht am Luftfilterkasten. Hab den GSX Motor in meine alte GS eingebaut. Ohne Luftfilterkasten. Ist ohne Probleme angesprungen. Musste anfangs nur die Vergaser mit nem stück Papier teilweise abdecken, da die Schieber anfiengen zu Zittern beim Gasgeben. Seit der Abstimmung der Düsen und Nadeln läuft der Motor Problemlos bis Drehzahlende.
Entweder stimmt bei dir die Zündfolge nicht oder es kommt wirklich kein Sprit an. Hast mal mit zusätzlich Choke getestet?
Benutzeravatar
icebird1961
Beiträge: 849
Registriert: Fr 12. Feb 2016, 08:57

Re: GSX550 kein Sprit ?

Beitrag von icebird1961 »

Also - das ist - Sorry - eben Bastelei ...

Die Aussage: "... liegt nicht am Luftfilterkasten. ..... Musste anfangs nur die Vergaser mit nem stück Papier teilweise abdecken " widerspricht sich völlig und belegt den fehlenden Unterdruck/ Schwingungsausgleich (!) durch die LuFi Box;
- daß man die Maschine "irgendwie" mit nem Papier im Ansaugtrakt zum Laufen bringt - naja .. :roll:
Die einzig wirklich sinnvolle Methode ist: rauf auf nen Leistungsprüfstand und die Düsen sauber über den gesamten (!) Drehzahlbereich abgestimmt - sonst hat Sie zwar prima Spitzenleistung, aber einen Drehmomenteinbruch im mittleren Bereich ...

Was mir aber zur Lösung des Spritproblems noch einfiele .....

Eine triviale Verwechselung der Unterdruckleitung am Vergaser mit den Spritleitungen schliesse ich mal aus ... :shock:
- sind die beiden Luftzuführungen/Schläuche zur Belüftung (!) der Mischrohre in den Vergasern (gehen meist oben über den Lufi) vorhanden/ richtig angeschlossen/ frei ?
- denn über diese Belüftungsleitungen bezieht der Vergaser die notwendige Frischluft die in den Mischrohren zwingend zum "Emulgieren" des Benzin-/Luftgemisches nötig it, das dann aus dem konischen Nadel-/Ringspalt in den Ansaugtrakt gesogen wird :D
- einfach mal die beiden Gummileitungen auf Durchlass/ korrekte Verlegung prüfen !
Zuletzt geändert von icebird1961 am Di 18. Jan 2022, 09:17, insgesamt 4-mal geändert.
GS 400 Black Suzi No.500, GS 550 ET (1980), GS 750 D (US/1978), GR 650X (1988), Kawasaki ZR 750 Zephyr (1997), YAMAHA DT 125MX (1981), YAMAHA RD 125DX (1976) :lol:
Antworten