GSX550 kein Sprit ?

Fragen speziell zum Motor inkl. Vergaser, Auspuff und Elektrik
hugocrank
Beiträge: 15
Registriert: Sa 15. Jan 2022, 10:36

Re: GSX550 kein Sprit ?

Beitrag von hugocrank »

Super und danke für die Antwort. Das mit dem Abkleben ist auch mein plan gewesen aber ohne erfolg. ich glaube langsam das ich wirklich die Spritleitung falsch angeklemmt habe!
im beigefügten Bild ist die 65 die Spritzufuhr und die 66 der unterdruck ist das richtig???
Ich bin bisher davon ausgegangen das der "Dünne die 65 der Unterdruck ist und hinten am Vergaser der Anschluss die Spritversorgung liegt da hier ebenfalls das Verbindungsrohr zum 2. Vergaser liegt.
dann bin ich schuld weil ich mir die Demontage nicht dokumentiert habe!
Bild
hugocrank
Beiträge: 15
Registriert: Sa 15. Jan 2022, 10:36

Re: GSX550 kein Sprit ?

Beitrag von hugocrank »

icebird1961 hat geschrieben: Di 18. Jan 2022, 09:04 Also - das ist - Sorry - eben Bastelei ...

Die Aussage: "... liegt nicht am Luftfilterkasten. ..... Musste anfangs nur die Vergaser mit nem stück Papier teilweise abdecken " widerspricht sich völlig und belegt den fehlenden Unterdruck/ Schwingungsausgleich (!) durch die LuFi Box;
- daß man die Maschine "irgendwie" mit nem Papier im Ansaugtrakt zum Laufen bringt - naja .. :roll:
Die einzig wirklich sinnvolle Methode ist: rauf auf nen Leistungsprüfstand und die Düsen sauber über den gesamten (!) Drehzahlbereich abgestimmt - sonst hat Sie zwar prima Spitzenleistung, aber einen Drehmomenteinbruch im mittleren Bereich ...
Hallo Icebird,
danke für deine Teilnahme. ich hab doch schon geschrieben das ich irgend etwas falsch mache. ein motor muss grundsätzlich erstmal laufen bevor ich ihn auf einen Leistungsprüfstand schiebe zum abstimmen, oder Abstimmungsfahrten mache. nachdem jemand die Zündkerzenstecker ebenfalls falsch beschriftet hatte, hat sie nicht mal korrekt gezündet ;) nein das war nicht ich.
Benutzeravatar
icebird1961
Beiträge: 849
Registriert: Fr 12. Feb 2016, 08:57

Re: GSX550 kein Sprit ?

Beitrag von icebird1961 »

Au weia ..."im beigefügten Bild ist die 65 die Spritzufuhr und die 66 der Unterdruck ist das richtig???"

NEIN ! - das ist leider genau anders herum !! die Leitung die an den Ansaugstutzen geht (im Bild Nr. 65) ist die Unterdruckleitung für den Membran-Unterdruck-Benzinhahn ... sofern der Doppelvergaser ähnlich wie die "normalen" Einzelvergaser aufgebaut ist - da geht der Sprit nahezu "mittig" über seitl. T-Stück in die Vergaser-Dome rein, wo er dann in die Schwimmerkammern fliesst ...

SO kann da natürlich gar nichts funzzen - wundert mich nur, dass da überhaupt Sprit in die Schwimmerkammern kommt - wie Du schreibst ??
Hast Du den Benzinhahn auf PRI /Durchlauf gestellt? ... anderenfalls sonst kommt mit der falschen Schlauchbelegung garantiert kein Sprit in die Vergaser ...

Daher habe ich die Verwechslung auch ausgeschlossen ... :?
GS 400 Black Suzi No.500, GS 550 ET (1980), GS 750 D (US/1978), GR 650X (1988), Kawasaki ZR 750 Zephyr (1997), YAMAHA DT 125MX (1981), YAMAHA RD 125DX (1976) :lol:
Benutzeravatar
dj2
Beiträge: 515
Registriert: Fr 30. Dez 2011, 21:37
Wohnort: 74626 Bretzfeld
Kontaktdaten:

Re: GSX550 kein Sprit ?

Beitrag von dj2 »

Hallo hugocrank
Ich gebe Dir recht. zuerst muss der Motor mal laufen...
Vielleicht hilft das
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
gruss dj2 (Martin aus Bretzfeld-Unterheimbach)
--- Es gibt nicht was nicht geht ---
hugocrank
Beiträge: 15
Registriert: Sa 15. Jan 2022, 10:36

Re: GSX550 kein Sprit ?

Beitrag von hugocrank »

keine Sorge! ich habs nicht so angeschlossen aber in einem alten thema genau so beschrieben gefunden :)
Hab schon gedacht ich bin total gaga...
die kammern werden wunderbar geflutet. hab den verdacht das die leerlaufluftversorgung mein problem ist.. ich hab die Vergaser akribisch bis ins detail gereinigt manuell sowie im Ultraschallbad dennoch hab ich die vermutung das hier noch was hängt. heute kommen die neuen kerzen. die alten haben einen faden beigeschmack. hab bereits von meinem spenderfahrzeug die spulen angebaut zum test.
Gestern noch die Nockenwellen nochmal kontrolliert nachdem ich ja alles offen hatte... das passt alles wunderbar mit meinem spendermotor der daneben steht und laut WHB.

Benzintank ist natürlich nicht dran, ich zieh direkt aus einer offenen Flasche den Sprit. beim Anstecken rauscht es auch deutlich in die Kammern / Schwimmer sind ebenfalls höhrbar!
hugocrank
Beiträge: 15
Registriert: Sa 15. Jan 2022, 10:36

Re: GSX550 kein Sprit ?

Beitrag von hugocrank »

dj2 hat geschrieben: Di 18. Jan 2022, 10:21 Hallo hugocrank
Ich gebe Dir recht. zuerst muss der Motor mal laufen...
Vielleicht hilft das
Danke für das bild!!
hugocrank
Beiträge: 15
Registriert: Sa 15. Jan 2022, 10:36

Re: GSX550 kein Sprit ?

Beitrag von hugocrank »

DANKE!
Also hatte alles richtig angeschlossen. Kerzen getauscht und stotterte schon mal. Ansauggummis draufgeschraubt halb abgeklebt, flasche dran, choke voll auf und los gingen die 4 zylinder. läuft halt bescheiden ohne korrekte bedüsung aber das war mir ja klar. sie läuft!
hab ich den motor wohl doch korrekt wieder zusammengebaut nach der motorabdichtung+ vermessen der Teile + EInschleifen der Ventile (mit austausch Ventilschaftdichtung).

Danke! ich kann nun mit ruhigem gewissen schon mal die Sitzbank anfertigen lassen und die Ansaugung bauen. Hat jemand vorschläge wie ich KN filter auf die Doppelvergaser bekomme? hab zwar schon einige gesehen die es gemacht haben aber plug+play scheint ja kein standard KN zu passen...


Grüße
Benutzeravatar
dj2
Beiträge: 515
Registriert: Fr 30. Dez 2011, 21:37
Wohnort: 74626 Bretzfeld
Kontaktdaten:

Re: GSX550 kein Sprit ?

Beitrag von dj2 »

Hast du die Vergaserbank schon synchron eingestellt, geht auch ohne Lufi.
Egal ob du nacher den K&N oder original Lufi verwendest.
Dann kannst du immer noch schauen ob du umbedüsen musst oder nicht
gruss dj2 (Martin aus Bretzfeld-Unterheimbach)
--- Es gibt nicht was nicht geht ---
hugocrank
Beiträge: 15
Registriert: Sa 15. Jan 2022, 10:36

Re: GSX550 kein Sprit ?

Beitrag von hugocrank »

Hi,
also synchronisiert wird wenn die kiste ohne choke läuft. hab aber schon festgestellt das nach dem Zusammensetzen 1+2 fetter laufen. gestern noch die Nadeln höher gesetzt. heute geht es den Düsen an den Kragen. die werden vorsichtig aufgerieben --> rangetastet. wenn Ansaugtrakt fertiggestellt ist kann ich genau abstimmen / einstellen.

an der LS650 hab ich mit seitlich ausgelegtem offenen Luftfilter / Harley und Hurric SP (GSXR) mit angefertigtem DB-Killer + Serienkiller ne 165er Düse eingebaut. (falls das jemand interessiert)
Schlosser
Beiträge: 10
Registriert: Fr 19. Jul 2019, 19:33

Re: GSX550 kein Sprit ?

Beitrag von Schlosser »

@icebird: ich hab ein Blatt Papier vor den Ansaugtrakt und nicht in den Ansaugtakt gehalten. Wenn schon dann zitiere mich bitte richtig.
Der Temenstarter hat jetzt auch die Ansauggummis teilweise abgeklebt und oh Wunder, die Kiste beginnt zu laufen. So eine Bastelei ist das dann wohl doch nicht, wenns funktioniert. Allein deine Angabe: Bau den original Luftfilterkasten ein und die Karre läuft, sagt ja schon alles.
Mir wurde auch gesagt der GSX Motor geht nicht in den alten GS Rahmen. Habs allen bewiesen das es ohne Probleme geht.
Antworten