GELÖST! HILFE! Bremse fest! GS 400

Fragen speziell zu Bremsen, Fahrwerk, Reifen und Lackteilen
Benutzeravatar
Milwa
Beiträge: 25
Registriert: Di 26. Nov 2019, 22:33
Wohnort: Bodensee
Kontaktdaten:

GELÖST! HILFE! Bremse fest! GS 400

Beitrag von Milwa »

Hallo zusammen,
ich hatte ja an meiner GS 400 vorne die Bremse überholt. Siehe hier viewtopic.php?f=7&t=5362

Es wurde alles erneuert und vorher gereinigt. Morgen wollte ich zum Tüv, damit ich das gute Stück endlich zulassen kann und bin gestern hinterm Haus ein paar Meter gefahren. Als ich zurück war ließ sich das Motorrad nur schwer schieben. Ursache war das die Bremse heiß war und sich das Rad fast nicht mehr drehen ließ... :o

Danach ging die Sucherei los... Ich habe den Bremssattel noch mal zerlegt, gereinigt und überprüft ob sich der Kolben bewegen lässt => i.O.
Anschließend habe ich die Bremspumpe noch mal zerlegt und auch gereinigt und auf Funktion geprüft => soweit auch i.O.

Dann wieder alles zusammengebaut und entlüftet. Dabei ist mir aufgefallen das sich die Pumpe nicht von selbst befüllt. Also die (Stahlflex) Leitung noch mal abgeschraubt und am Anschluß etwas Bremsflüssigkeit eingefüllt. Dann konnte ich entlüften. Allerdings hat das alles noch nichts gebracht.
Der Kolben geht beim lösen der Bremse zwar minimal zurück, allerdings schleifen die Beläge immer noch deutlich an der Bremsscheibe. Nach einer kurzen Fahrt war sie dann wieder fest... :o

Dann habe ich den Bremssattel noch mal abgebaut und versucht den Kolben zurück zu drücken. Das ging nicht!
Daraufhin habe ich die Pumpe noch mal zerlegt und den "alten" Kolben noch mal eingebaut da dieser etwas kürzer ist... wieder keine Besserung!

Die Pumpe lässt kein Öl zurück fließen. Die Dichtkappe an der Feder sollte doch so weit zurück gehen das die Bohrung zum Behälter fei ist? Das tut sie aber nicht. Deshalb saugt sie auch nicht selbständig an.

Hier noch ein paar Bilder von der Pumpe. Habe ich evtl. etwas falsch zusammen gebaut? War so im original Suzuki Reparatursatz drin...

Hat von euch noch jemand einen Tipp an was das liegen kann :?:

Viele Dank schon mal und viele Grüße,
Walter
FEC9043A-1341-48D9-ACA6-299D846434C8.jpeg
F2257C29-52D5-41EF-85B1-707AD4445AD6.jpeg
C1853F6C-3400-4E36-A722-E9C8C737F8B1.jpeg
92515713-81A7-4BF4-B586-58EF036084E3.jpeg
3DA13602-5E18-41FB-8370-73E307326CA9.jpeg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Milwa am So 23. Feb 2020, 16:03, insgesamt 1-mal geändert.

Benutzeravatar
icebird1961
Beiträge: 629
Registriert: Fr 12. Feb 2016, 08:57

Re: HILFE! Bremse fest! GS 400

Beitrag von icebird1961 »

Hallo - ganz easy ... Du hast den Fehler ja schon selbst gefunden (nur noch nicht behoben)

"Die Pumpe lässt kein Öl zurück fließen. Die Dichtkappe an der Feder sollte doch so weit zurück gehen das die Bohrung zum Behälter fei ist? Das tut sie aber nicht. Deshalb saugt sie auch nicht selbständig an."

Du haste eine falschen Brems-Rep.-Satz verwendet - die Länge des Kolbens ist das WICHTIGSTE für die einwandfreie Funktion der Bremspumpe, weil die sonst beim Entlasten die Rückström-Bohrung nicht frei gibt :roll:
- hau' den falschen Rep.-Satz komplett in die Tonne (auch wenn’s weh tut) und besorg Dir den Richtigen mit den EXAKT gleichen Längen des Stempels /der is Funktions-relevant !
- an meiner GS 400 hatte die Pumpenrevision perfekt geklappt - mit dem original SUZI-Rep.-Satz - s. Bilder anbei

P.S: weiß jd. den passenden Rep.-Satz für meine GS 750D /1978 für hinten ? gaaanz leichter Inkontinenz, sollte ich mal bei Gelegenheit auch ran .. :roll:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von icebird1961 am Mo 24. Feb 2020, 11:37, insgesamt 1-mal geändert.
GS 400 Black Suzi No.500, GS 550 ET (80), GS750 D (US/1978), GR650X (1988), Kawasaki ZR 750 Zephyr Speiche (1997), YAMAHA RD 125DX (1976) :lol:

desivincenzo
Beiträge: 70
Registriert: So 25. Feb 2018, 01:37

Re: HILFE! Bremse fest! GS 400

Beitrag von desivincenzo »

Korrekt, bei alten Gummischläuchen können diese auch mal zuquellen, dann hat man ähnliche Symptome.
Hier ist es aber der Kolben.

Gruß

Benutzeravatar
Milwa
Beiträge: 25
Registriert: Di 26. Nov 2019, 22:33
Wohnort: Bodensee
Kontaktdaten:

GELÖST! HILFE! Bremse fest! GS 400

Beitrag von Milwa »

... ich habe den Fehler gefunden... :)

@Icebird
Danke für Hilfe und vor allem die Bilder... auf deinem letzten Bild sieht man das Gehäuse mit den zwei Bohrungen zum Kolben. Bei mir war die hintere nicht gebohrt (nur angebohrt). Beim Überholen ist mir das zwar aufgefallen, dachte mir aber, dass das so sein muss...

Ich habe die Bohrung jetzt durchgebohrt und entgratet. Alles zusammengebaut...und siehe da. Alles funktioniert genau so wie es sein soll :D

Allerdings frage ich mich wie die Bremse dann jemals funktioniert hat? Evtl war das auch der Grund des Verkaufs... :roll:

Viele Grüße und nochmals Danke für die Hilfe,
Walter

Benutzeravatar
Frank
Beiträge: 1693
Registriert: Sa 31. Dez 2011, 12:09
Wohnort: Franken

Re: GELÖST! HILFE! Bremse fest! GS 400

Beitrag von Frank »

Vielleicht war die Entlastungsbohrung nur komplett zugegammelt, das hatte ich auch schon. Der Rep. Satz passt, den habe ich auch schon oft bei GS 400, GT 250 und 380 verbaut. Der Leerweg bei Betätigung wird kürzer, aber er funktioniert problemlos.
...36 Jahre auf Suzuki GS...to be continued...
... auch im GS 400 Owner`s Club
2xT 250, 2xGT 250, 4xGT 380, 7xGS 400, 2xGS 550, 3x GS 750, GS850G, GS 1000 S, X7, GS 1000 E

Benutzeravatar
Frank
Beiträge: 1693
Registriert: Sa 31. Dez 2011, 12:09
Wohnort: Franken

Re: GELÖST! HILFE! Bremse fest! GS 400

Beitrag von Frank »

GS 750 hinten passt 69600-45820
...36 Jahre auf Suzuki GS...to be continued...
... auch im GS 400 Owner`s Club
2xT 250, 2xGT 250, 4xGT 380, 7xGS 400, 2xGS 550, 3x GS 750, GS850G, GS 1000 S, X7, GS 1000 E

Benutzeravatar
Frank
Beiträge: 1693
Registriert: Sa 31. Dez 2011, 12:09
Wohnort: Franken

Re: GELÖST! HILFE! Bremse fest! GS 400

Beitrag von Frank »

oder 69600-45810
...36 Jahre auf Suzuki GS...to be continued...
... auch im GS 400 Owner`s Club
2xT 250, 2xGT 250, 4xGT 380, 7xGS 400, 2xGS 550, 3x GS 750, GS850G, GS 1000 S, X7, GS 1000 E

Benutzeravatar
icebird1961
Beiträge: 629
Registriert: Fr 12. Feb 2016, 08:57

Re: GELÖST! HILFE! Bremse fest! GS 400

Beitrag von icebird1961 »

@ Frank - Danke für die OEM-Nr. des hinteren rep.-Satzes - ist für die 750er schon bestellt - es wird /sieht so langsam wieder aus wie neu :D ...

Du hattest ja schon / als die 750er aus USA bei Dir angeliefert wurde/ selbst festgestellt, daß die hintere Bremse "nicht mehr ganz koscher" war - Sie funktioniert nach der Entlüftung zwar, jedoch war unter der Dichtung unten im Zylinder ca. 1-2 ml "Bremsflüssigleits-Schmodder" vorzufinden -
Capture24.02.2020-14.10.59.jpg
Sprich: zeitnahe Revision (nach 40 Jahren hat sich die Dame das auch verdient :mrgreen: ) anzuraten ;-)
Capture24.02.2020-14.03.24.jpg
P.S. habe bei mir die Ausrichtung des brandneuen Kettensatzes auch mal mit dem praktischen Laser-Tool gecheckt - alles 100%ig TOP :mrgreen:
Capture23.02.2020-08.17.00.jpg
auch der neu gesetzte Schmiernippel an der Unterseite der Schwinge funzzt bestens -
die Lager lassen sich nun prima von aussen abschmieren ;-)
Capture24.02.2020-14.11.21.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von icebird1961 am Mo 24. Feb 2020, 14:35, insgesamt 2-mal geändert.
GS 400 Black Suzi No.500, GS 550 ET (80), GS750 D (US/1978), GR650X (1988), Kawasaki ZR 750 Zephyr Speiche (1997), YAMAHA RD 125DX (1976) :lol:

Benutzeravatar
Frank
Beiträge: 1693
Registriert: Sa 31. Dez 2011, 12:09
Wohnort: Franken

Re: GELÖST! HILFE! Bremse fest! GS 400

Beitrag von Frank »

So hält die Schwingenlagerung ewig. Den Rep. Satz für die Bremse würde ich bei Gelegenheit wechseln, ich habe aber auch schon oft festgestellt, dass Bremszylinder, die ganz leicht undicht sind, im Betrieb wieder dicht werden. Das AStehen bekommt den Dichtungen nicht.
...36 Jahre auf Suzuki GS...to be continued...
... auch im GS 400 Owner`s Club
2xT 250, 2xGT 250, 4xGT 380, 7xGS 400, 2xGS 550, 3x GS 750, GS850G, GS 1000 S, X7, GS 1000 E

Benutzeravatar
icebird1961
Beiträge: 629
Registriert: Fr 12. Feb 2016, 08:57

Re: GELÖST! HILFE! Bremse fest! GS 400

Beitrag von icebird1961 »

Ja, da muss ich wohl nochmal ran - auch wenn die Dichtung sich wieder "eigeschliffen" zu haben scheint ... wie gesagt: Standschäden -
doof nur, dass man solche Geschichten erst beim Zerlegen bemerkt, und dann nicht den passeden Rep.-Satz zur Hand hat - nich t jeder hat (Leider) ein derart gut bestücktes Ersatzteil-Langer nebenan: nach dem Motto: Mmmmh - da geh ich mal eben den Rep.-Satz holen und mach das auch mal gleich mit :lol:

P.S. auch der grausige US-Träger hinten ist endlich Geschichte - so kommt die schöne klassische Line der GS wieder schön zum Vorschein ;-)


Und auch die Dacals der Black Suzi sind nun "nass mit Hylomar" versiegelt, damit da künftig nix mehr drunter (weiter-) gammeln kann - Freu :D (wa komischerweise nur auf einer Seite angerostet...)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
GS 400 Black Suzi No.500, GS 550 ET (80), GS750 D (US/1978), GR650X (1988), Kawasaki ZR 750 Zephyr Speiche (1997), YAMAHA RD 125DX (1976) :lol:

Gesperrt