Suzuki gs1000 Fehlzündungen im Schiebebetrieb

Fragen rund um die Suzuki GS Modelle GS 125 bis GS 1100 G
Antworten
teddy3
Beiträge: 9
Registriert: Do 17. Aug 2023, 20:22

Suzuki gs1000 Fehlzündungen im Schiebebetrieb

Beitrag von teddy3 »

Hallo Leute,
Vielleicht kann mir einer einen Tipp geben, habe folgendes Problem mit meiner Gs1000 Baujahr 1978.
Ab ca. 10km geht es los. Fehlzündung im Schiebebetrieb und schlechtere Motorleistung. Im stand geht sie öfter aus.
Kommt dann aber wieder.
Mir fiel auf, daß der motor sofort aus geht,
wenn ich sie auf den Seitenständer abstelle. Ich habe keinen Killschalter am Seitenständer. Die Leerlaufleuchte erlicht dabei nicht, beim Druck auf dem Starter, Motor dreht, kommt aber nicht. Erst wenn ich sie wieder gerade stelle springt sie an. Im kalten Zustand ist alles wieder
normal.
Vergaser wurden überholt, die Gemischregulierschrauben unten in den Schwimmerkammern laut Tabelle alle 1,1/4 Umdrehung rausgedreht, waren vorher alle unterschiedlich. Neue Zündspulen samt Kabel, Stecker und Zündkerzen und eine kontaktlose Zündung
wurde verbaut. Diese Bauteile sind in Ordnung und können ausgeschlossen werden.
Was könnte es sein? Killschalter am Lenker habe ich noch nicht überprüft, da es ja nur bei warmen motor vorkommt, oder könnte es mit der Lichtmaschine zusammenhängen ( lose oder Kurzschluss)?
So langsam bin ich am verzweifeln.
Bin für jeden Tipp dankbar.
Beste Grüße
desivincenzo
Beiträge: 156
Registriert: So 25. Feb 2018, 01:37

Re: Suzuki gs1000 Fehlzündungen im Schiebebetrieb

Beitrag von desivincenzo »

Wie stark sind die Funken? Kannst du die Kerze einige Millimeter von Masse weghalten und trotzdem springt er über? Wie ist das Kerzenbild? Alle gleich?
Du könntest der Zündanlage testweise direkt Strom von der Batterie geben, dann umgehst du Killschalter, Zündschloß und div. Kabel als Fehlerquelle.
Wie fährt sie denn obenrum? Haben alle Krümmer gleiche Temperatur? Perfekt ist ein Infrarot-Thermometer geeignet. Wo bist du denn ansässig?

Gruß Carsten
Benutzeravatar
tobi
Beiträge: 1515
Registriert: Do 7. Jan 2016, 19:49
Wohnort: Mühltal - Hessen

Re: Suzuki gs1000 Fehlzündungen im Schiebebetrieb

Beitrag von tobi »

Warum wurde denn der Vergaser gemacht? Wegen dem beschriebenen Problem oder wegen was anderem? Das die Leerlaufschrauben unterschiedlich stark reingedreht sind mag in Grenzen ja ok sein, die 1 1/4 aus dem Handbuch sind ja nur startwerte, muss dann ja individuell eingestellt werden das es richtig läuft.
Ich tippe gerade wegen dem miesen Leerlauf bzw ausgehen auf dem Seitenständer immer noch auf Vergaser bzw dessen Schwimmern

Tobias
teddy3
Beiträge: 9
Registriert: Do 17. Aug 2023, 20:22

Re: Suzuki gs1000 Fehlzündungen im Schiebebetrieb

Beitrag von teddy3 »

Vielen Dank schonmal von euch beiden. Bei Gelegenheit (kann allerdings etwas dauern) werde ich eure Tipps mal nachgehen und dann Rückmeldung geben. Zur Frage an Carsten, ansässig bin ich in Wilhelmsfeld ( nähe Heidelberg) und tobi,Vergaser wurden gemacht, da verschmutz, alle Düsen samt Schwimmernadelventil
Komplett neu, Zur Einstellung waren nicht die Luftgemischregulierschrauben gemeint, sondern die Benzin -gemischregulierschrauben unten an den Schwimmerkammern die normalerweise mit Schutzlack versiegelt waren, da sie damals vom Werk speziell eingestellt wurden.
Vor elektronik Umbau lief Zylinder 1+ 4 nicht mit, was offensichtlich an der Zündspule lag, nach Umbau, auf allen 4 Zylinder zündfunke vorhanden. Elektronische zündung hatte ich eingeschickt, wurde vom
Hersteller überprüft, kann man ausschließen.
Werde wie gesagt euren Rat befolgen und dann mal weiter sehen.
Vielen Dank für eure Tipps und Grüße
teddy3
Beiträge: 9
Registriert: Do 17. Aug 2023, 20:22

Re: Suzuki gs1000 Fehlzündungen im Schiebebetrieb

Beitrag von teddy3 »

Hallo,
Habe den Fehler gefunden.
Die Magnetscheibe von der elektronischen Zündung hat nicht
100 Prozentik mit dem Sensor gefluchtet.
Kleine Sache, große Wirkung.
Gruß Teddy3
Antworten