Suzuki GS 750 Problem mit Ladesystem / Spannung zu hoch

Fragen rund um die Suzuki GS Modelle GS 125 bis GS 1100 G
Gesperrt
kasi_ceekay
Beiträge: 5
Registriert: Mo 29. Jan 2024, 09:04

Suzuki GS 750 Problem mit Ladesystem / Spannung zu hoch

Beitrag von kasi_ceekay »

Moin,

ich habe im Dezember eine komplett "umgebaute" GS 750 erstanden die so ihre 2....3.... Problemchen hatte

Vergaser Probleme hab ich im Griff.......

Leider ärgert mich die Elektrik ein wenig. Was schwierig ist da hier kaum noch was so ist wie es original war.

Laderegler und Gleichrichter sind auf jeden Fall mittlerweile 1 Teil und nicht mehr 2, wie original.

Verbaut war ein Laderegler mit 5 Kabeln wie eigentlich typisch.....

Die Spannung ging teilweise bis auf 20 V hoch was ja jede Batterie innerhalb kurzer Zeit in den Himmel schicken dürfte.

Also dachte ich, der Laderegler hat einen Defekt. "Geprüftes" Gebrauchtteil in der Bucht bestellt, gleiches Problem.

Gelesen habe ich, das eine zu hohe Spannung von einem defekten Zünschloss kommen kann:

Bei mir ist ein MO.Lock (kontaktloses ZUündschloss) verbaut. Aber warum spielt das überhaupt eine Rolle wenn die 3 Phasen von der
Lima direkt am Regler angeschlossen sind??

Jetzt habe ich schon einiges gemessen und getestet.

Lasse ich das "GELBE" Kabel von der LiMa einfach weg am Regler, dann passt die Spannung ca. 13 Volt bei laufendem Motor.

Jetzt ist ja die Frage, Kann ich einfach eine der 3 Phasen die von der Lima kommen weglassen ?
oder nimmt da irgendwas einen schaden auf Dauer ????
Unbenannt.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Martin
Administrator
Beiträge: 3718
Registriert: Di 20. Dez 2011, 16:40
Wohnort: Gummersbach
Kontaktdaten:

Re: Suzuki GS 750 Problem mit Ladesystem / Spannung zu hoch

Beitrag von Martin »

Du kannst eine Phase weglassen, wenn die Ladespannung dann ausreicht (zwischen 13,2 und 14,4V über das ganze Drehzahlband wäre ideal). Die Suzuki-Ing. haben damals sogar eine Spule über den Lichtschalter zu- und abgeschaltet, siehe meine Anleitung hier: https://suzuki-classic.de/2_1.htm
Aber deinen Fehler für Spannungsspitzen bis 20V hast Du dann natürlich nicht gefunden. Bei originalen Fahrzeugen traue ich mir eine Ferndiagnose zu. Ist aber soweit umgebaut, wie Du es beschreibst, müsste sich das jemand vor Ort ansehen.

Grüße
Martin

Admin
Suzuki GS IG Rhein-Ruhr
http://www.suzuki-classic.de
kasi_ceekay
Beiträge: 5
Registriert: Mo 29. Jan 2024, 09:04

Re: Suzuki GS 750 Problem mit Ladesystem / Spannung zu hoch

Beitrag von kasi_ceekay »

Ja genau das ist ja das Problem bei so umgebauten Kisten.

Einen Lichtschalter gibt es nicht mehr, Licht ist immer an!

Dazu ist ein VOLL-LED Scheinwerfer verbaut, der wahrscheinliuch ja auch nicht so viel Leistung abnimmt wie ein 55 Watt Scheinwerfer.

Wenn ich die Gelbe Phase/Leitung von der LiMa am Regler einfach rausziehe habe ich ca. 13 Volt im Standgas, bei mehr Drehzahl gehts dann hoch auf 13,8---14 Volt......

Ich hatte jetzt nur Angst das die LiMa das evtl nicht haben kann wenn da an einer Leitung einfach nichts angeschlossen ist.

Aber wenn ich die einfach weg lassen kann würde mir das erstmal weiterhelfen.

Anschauen muss ich mir die Elektrik trotzdem nochmal komplett. Gestaltet sich aber immer schwer wenn man nicht mehr weiss wie es original war.
desivincenzo
Beiträge: 156
Registriert: So 25. Feb 2018, 01:37

Re: Suzuki GS 750 Problem mit Ladesystem / Spannung zu hoch

Beitrag von desivincenzo »

Kannste weglassen, aber unbedingt bei höheren Drehzahlen Spannung messen, über 14,5 Volt sollte es nicht gehen.

Gruß Carsten
kasi_ceekay
Beiträge: 5
Registriert: Mo 29. Jan 2024, 09:04

Re: Suzuki GS 750 Problem mit Ladesystem / Spannung zu hoch

Beitrag von kasi_ceekay »

ich hab ja nun schon mit 2 Ladereglern getestet, aber immer das selbe Problem, mit steigender Drehzahl, Spannungen bis 20 V und sogar etwas drüber.....

ich hab jetzt einfach nochmal son einen "China"-Laderegler bestellt (mit 3x Gelb, 1x Rot, 1x Schwarz). Der sollte heute kommen, mal sehen wie der sich verhält.

Das Problem ist, lasse ich die Gelbe Leitung von der Lima weg,(Hab nochmal geschaut) ist die Spannung schon sehr dürftig, und gerade so bei 13V

Lasse ich eins von den anderen beiden (ich meine rot/weiss oder blau/weiss) weg, dann ist die Spannung zwar nicht mehr ganz so hoch aber geht auch bis 17V hoch..... was ja immernoch zu viel ist.....
desivincenzo
Beiträge: 156
Registriert: So 25. Feb 2018, 01:37

Re: Suzuki GS 750 Problem mit Ladesystem / Spannung zu hoch

Beitrag von desivincenzo »

Dann ist mit der Lima was nicht in Ordnung. Mess mal die drei Leitungen aus der Lima zueinander. Müssten so 60 bis 70 Volt Wechselstrom(AC) sein.

Gruß
BernardG
Beiträge: 108
Registriert: Do 6. Jan 2022, 17:32
Wohnort: Assenheim

Re: Suzuki GS 750 Problem mit Ladesystem / Spannung zu hoch

Beitrag von BernardG »

Hallo zusammen,
nach meinem Wissensstad: Ist die Spannung zu niedrig gibt's tausend mögliche Ursachen. Ist die Spannung aber zu hoch gibt's nur einen Schuldigen und der heißt Regler.
...aber es gibt ja nichts was es nicht gibt und ich lass mich gerne überraschen.

Gruß
Bernard
kasi_ceekay
Beiträge: 5
Registriert: Mo 29. Jan 2024, 09:04

Re: Suzuki GS 750 Problem mit Ladesystem / Spannung zu hoch

Beitrag von kasi_ceekay »

Also wir können das Thema abschließen.

Heute Kam der China-Laderegler, angeschlossen und sofort passte die Spannung
Auch mit allen 3 von der Lima kommenden Leitungen.

Immer schön zwischen 13 und 14 Volt. Ein Glück, das Thema hat mir schon
Etwas Angst gemacht.
Gesperrt